centos下支持cdn同步版本kangle+easypanel 技术贴

用户 馨娅 2019-8-2 729

kangle3.5.14以上版本后对cdn同步不在支持,所以需要老的版本进行支持,先安装好kangle+easypanel:http://www.osyum.com/group/topic/165/,然后在使用以下脚本降级到3.5.14或3.5.13.2,linux下,centos6建议使用3.5.14,centos7使用3.5.13.2,ubuntu或debian建议使用3.5.14


3.5.14一键脚本

wget http://www.osyum.com/yum/kangle-3.5.14.sh -O kangle.sh&&sh kangle.sh

3.5.13.2一键脚本

wget http://www.osyum.com/yum/kangle-3.5.13.2.sh -O kangle.sh&&sh kangle.sh


对于cdn同步的https问题,可以使用以下的方法进行修复,所有节点都需要用以下方法上传

wget http://yum.osyum.com/linux/kangle/kanglehttps.zip
unzip kanglehttps.zip
mv -f cdnPrimary.api.php /vhs/kangle/nodewww/webftp/framework/api
mv -f cdnSlave.api.php /vhs/kangle/nodewww/webftp/framework/api

最新回复 (0)
返回
发新帖